<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="content: http://purl.org/rss/1.0/modules/content/  dc: http://purl.org/dc/terms/  foaf: http://xmlns.com/foaf/0.1/  og: http://ogp.me/ns#  rdfs: http://www.w3.org/2000/01/rdf-schema#  schema: http://schema.org/  sioc: http://rdfs.org/sioc/ns#  sioct: http://rdfs.org/sioc/types#  skos: http://www.w3.org/2004/02/skos/core#  xsd: http://www.w3.org/2001/XMLSchema# ">
<head>
<meta charset="utf-8" />
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-26466179-24"></script>
<script>window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments)};gtag("js", new Date());gtag("config", "UA-26466179-24", {"groups":"default","anonymize_ip":true,"allow_ad_personalization_signals":false});</script>
<link rel="canonical" href="https://www.thepress-sentinel.com/obituaries/7820-obituaries" />
<meta name="description" content="Gary Francis Hatch

Jesup—Gary Francis Hatch, 79, of Jesup, died July 4, 2020, after an extended illness." />
<meta name="Generator" content="Drupal 8 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<script type="text/javascript">
// Initialize the google variables.
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
// Add a place to store the slot name variable.
googletag.slots = googletag.slots || {};
(function() {
  var useSSL = "https:" == document.location.protocol;
  var src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
  document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>
<script type="text/javascript">
  
  googletag.slots["cni_jesupsidebarnetwork2"] = googletag.defineSlot("//116205717/CNI-Jesupsidebarnetwork2", [300, 250], "js-dfp-tag-cni_jesupsidebarnetwork2")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_jesupsidebar3"] = googletag.defineSlot("//116205717/CNI-Jesupsidebar3", [300, 250], "js-dfp-tag-cni_jesupsidebar3")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_jesupsidebar2"] = googletag.defineSlot("//116205717/CNI-Jesupsidebar2", [300, 250], "js-dfp-tag-cni_jesupsidebar2")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_jesupsidebar1"] = googletag.defineSlot("//116205717/CNI-Jesupsidebar1", [300, 250], "js-dfp-tag-cni_jesupsidebar1")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_jesuppromo"] = googletag.defineSlot("//116205717/CNI-Jesuppromo", [300, 100], "js-dfp-tag-cni_jesuppromo")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_jesupsidebarnetwork1"] = googletag.defineSlot("//116205717/CNI-Jesupsidebarnetwork1", [300, 250], "js-dfp-tag-cni_jesupsidebarnetwork1")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_jesupweather"] = googletag.defineSlot("//116205717/CNI-Jesupweather", [300, 100], "js-dfp-tag-cni_jesupweather")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_jesupfooter"] = googletag.defineSlot("//116205717/CNI-Jesupfooter", [728, 90], "js-dfp-tag-cni_jesupfooter")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_jesupmidhome2"] = googletag.defineSlot("//116205717/CNI-Jesupmidhome2", [300, 250], "js-dfp-tag-cni_jesupmidhome2")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_jesupmidhome"] = googletag.defineSlot("//116205717/CNI-Jesupmidhome", [300, 250], "js-dfp-tag-cni_jesupmidhome")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_jesupmobile1"] = googletag.defineSlot("//116205717/CNI-Jesupmobile1", [320, 50], "js-dfp-tag-cni_jesupmobile1")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_jesupleaderboard"] = googletag.defineSlot("//116205717/CNI-Jesupleaderboard", [728, 90], "js-dfp-tag-cni_jesupleaderboard")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
googletag.cmd.push(function() {
      googletag.pubads().enableAsyncRendering();
        googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs();
      });
googletag.enableServices();
</script>
<link rel="shortcut icon" href="/sites/thepress-sentinel.etypegoogle7.com/files/presssfav.jpg" type="image/jpeg" />
<link rel="revision" href="https://www.thepress-sentinel.com/obituaries/7820-obituaries" />
<script>window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};</script>

<title>7.8.20 obituaries | Jesup Press Sentinel</title>
<link rel="stylesheet" media="all" href="/sites/thepress-sentinel.etypegoogle7.com/files/css/css_QVS_GvjAvvzSDklzTNe2zWGeLSPKh0TuHMaMNncBet4.css" />
<link rel="stylesheet" media="all" href="/sites/thepress-sentinel.etypegoogle7.com/files/css/css_ti8_PwjqkGZti6eC4cdAGFTeRERch84Bg71utRKrjKQ.css" />
<link rel="stylesheet" media="all" href="//fonts.googleapis.com/css?family=Petrona" />
<link rel="stylesheet" media="all" href="//fonts.googleapis.com/css?family=Lato" />


<!--[if lte IE 8]>
<script src="/sites/thepress-sentinel.etypegoogle7.com/files/js/js_VtafjXmRvoUgAzqzYTA3Wrjkx9wcWhjP0G4ZnnqRamA.js"></script>
<![endif]-->


</head>
<body class="path-node page-node-type-article thepress-sentinel">
<a href="#main-content" class="visually-hidden focusable skip-link">
    Skip to main content
</a>

  <div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
    
<div class="layout-container">
  <div class="container is-widescreen">
    
    <header role="banner" class="columns">
        <div class="region region-header-left column">
    <div id="block-tiemposcni-date" class="block block-etype block-date-block">
  
    
      
<p class="is-size-7">July 9, 2020</p>
<div><a role="button" class="navbar-burger is-hidden-desktop" aria-label="menu" aria-expanded="false"><i class="fas fa-bars"></i></a></div>
    
    <div role="search" class="block block-search container-inline">
  <form class="search-block-form" data-drupal-selector="search-block-form" action="/search/node" method="get"
        accept-charset="UTF-8" data-drupal-form-fields="search-edit-keys">
      <div class="search-edit-submit">
          <input class="fas fa-search js-form-submit form-submit" data-drupal-selector="search-edit-submit"
                 type="submit" value="Search" />
      </div>
      <input title="Enter the terms you wish to search for." data-drupal-selector="search-edit-keys" type="search"
             name="keys" value="" size="15" maxlength="128" class="form-search is-really-invisible">
  </form>
</div>
  </div>
<div id="block-extendedsearch" class="block block-block-content block-block-content19db4b1e-4212-4bb2-838b-bd6bd2325075">
  
    
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><p><a href="https://thepress-sentinel.newsbank.com/">Extended Search</a></p></div>
      
  </div>

  </div>

        <div class="region region-header-center column">
    <div id="block-tiemposcni-branding" class="block block-system block-system-branding-block">
  
    
        <a href="/" title="Home" rel="home" class="site-logo">
      <img src="/sites/thepress-sentinel.etypegoogle7.com/files/masthead.png" alt="Jesup Press Sentinel Home" />
    </a>
  </div>

  </div>

        <div class="region region-header-right column">
      
        <div class="user-menu navbar-menu is-active is-paddingless is-shadowless is-hidden-touch">
            <a href="https://etypeservices.com/ReadTheEdition.aspx?Username=JF300&amp;Pub=3662&amp;PType=SentinelID6253662VBXrr800OO0" target="_blank" id="etype_login_cni_e_edition" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif">E-edition</a>
            <a href="https://www.etypeservices.com/Subscriber/SignIn.aspx?IssueID=315367&amp;ReturnUrl=https%3A//www.etypeservices.com/Subscriber/ReSubscribe.aspx%3FPubID%3D3662" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif">Renew</a>
            <a href="/etype-login" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif" data-drupal-link-system-path="etype-login">Log In</a>
            <a href="/user/login" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif" data-drupal-link-system-path="user/login">Log in</a>
            <a href="https://etypeservices.com/The%20Press-SentinelID625/default.aspx?PubID=3662" target="_blank" id="etype_login_cni_subscribe" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif">Subscribe</a>
        </div>
  





  </div>

    </header>

    
      <div class="region region-navigation columns">
      <nav role="navigation" id="main-nav" aria-label="user navigation" class="column">
    <div class="navbar">
                <div class="navbar-start is-really-invisible columns">
            <div class="column">
                                <a role="button" class="navbar-burger is-active" aria-label="menu" aria-expanded="false"><i class="fas fa-times"></i></a>
                                <div role="search" class="block block-search container-inline">
  <form class="search-block-form" data-drupal-selector="search-block-form" action="/search/node" method="get"
        accept-charset="UTF-8" data-drupal-form-fields="search-edit-keys">
      <div class="search-edit-submit">
          <input class="fas fa-search js-form-submit form-submit" data-drupal-selector="search-edit-submit"
                 type="submit" value="Search" />
      </div>
      <input title="Enter the terms you wish to search for." data-drupal-selector="search-edit-keys" type="search"
             name="keys" value="" size="15" maxlength="128" class="form-search is-really-invisible">
  </form>
</div>
                <div id="mobile-nav">
                                                                <a href="/" class="navbar-item" data-drupal-link-system-path="&lt;front&gt;">Home</a>
                                                                    <a href="https://etypeservices.com/The%20Press-SentinelID625/" class="navbar-item">E-Edition</a>
                                                                                                        <a href="/magazines" class="navbar-item" data-drupal-link-system-path="magazines">Magazines</a>
                                            
                                                                    <a href="/local" class="navbar-item" data-drupal-link-system-path="taxonomy/term/84">Local</a>
                                                                                                        <a href="/obituaries" class="navbar-item" data-drupal-link-system-path="taxonomy/term/4">Obituaries</a>
                                            
                                                                    <a href="/regional" class="navbar-item" data-drupal-link-system-path="taxonomy/term/83">Regional</a>
                                                                    <a href="/sports" class="navbar-item" data-drupal-link-system-path="taxonomy/term/2">Sports</a>
                                                                    <a href="/opinion" class="navbar-item" data-drupal-link-system-path="taxonomy/term/3">Opinion</a>
                                                                    <a href="http://www.etypeservices.com/SWF/LocalUser/Etypeclass1//Magazine128610/Full/index.aspx?II=128610" class="navbar-item">Classified</a>
                                                                                                        <a href="/place-a-classified" class="navbar-item" data-drupal-link-system-path="node/2155">Place a classified</a>
                                                    <a href="https://www.georgiapublicnotice.com/" class="navbar-item">Public Notices</a>
                                            
                                                                    <a href="/webforms" class="navbar-item" data-drupal-link-system-path="webforms">Webforms</a>
                                                                                                        <a href="/about" class="navbar-item" data-drupal-link-system-path="node/969">About Us</a>
                                                    <a href="/contact" class="navbar-item" data-drupal-link-system-path="contact">Contact</a>
                                                    <a href="/archives" class="navbar-item" data-drupal-link-system-path="node/973">Archive</a>
                                            
                                                                    <a href="/advertise" class="navbar-item" data-drupal-link-system-path="node/971">Advertise</a>
                                                                    <a href="https://etypeservices.com/The%20Press-SentinelID625/default.aspx?PubID=3662" class="navbar-item">Subscribe</a>
                                                                                </div>
            </div>
            <div class="column">
                <div class="block block-system block-system-branding-block">
  
    
        <a href="/" title="Home" rel="home" class="site-logo">
      <img src="/sites/thepress-sentinel.etypegoogle7.com/files/masthead.png" alt=" Home" />
    </a>
  </div>

            </div>
            <div class="column">&nbsp;</div>
        </div>
                <div id="main-navbar-menu" class="navbar-menu has-text-weight-semibold">
                                                                                                                                                                <a href="/" class="navbar-item" data-drupal-link-system-path="&lt;front&gt;">Home</a>
                                                                                                                                                    <div class="dropdown is-hoverable">
                            <div class="dropdown-trigger">
                                <a href="https://etypeservices.com/The%20Press-SentinelID625/" class="navbar-item">E-Edition</a>
                            </div>
                            <div class="dropdown-menu" role="menu">
                                <div class="dropdown-content">
                                                                                                                                                                            <a href="/magazines" class="navbar-item" data-drupal-link-system-path="magazines">Magazines</a>
                                                                                                    
                                </div>
                            </div>
                        </div>
                                                                                                                                                    <div class="dropdown is-hoverable">
                            <div class="dropdown-trigger">
                                <a href="/local" class="navbar-item" data-drupal-link-system-path="taxonomy/term/84">Local</a>
                            </div>
                            <div class="dropdown-menu" role="menu">
                                <div class="dropdown-content">
                                                                                                                                                                            <a href="/obituaries" class="navbar-item" data-drupal-link-system-path="taxonomy/term/4">Obituaries</a>
                                                                                                    
                                </div>
                            </div>
                        </div>
                                                                                                                                                            <a href="/regional" class="navbar-item" data-drupal-link-system-path="taxonomy/term/83">Regional</a>
                                                                                                                                                            <a href="/sports" class="navbar-item" data-drupal-link-system-path="taxonomy/term/2">Sports</a>
                                                                                                                                                            <a href="/opinion" class="navbar-item" data-drupal-link-system-path="taxonomy/term/3">Opinion</a>
                                                                                                                                                    <div class="dropdown is-hoverable">
                            <div class="dropdown-trigger">
                                <a href="http://www.etypeservices.com/SWF/LocalUser/Etypeclass1//Magazine128610/Full/index.aspx?II=128610" class="navbar-item">Classified</a>
                            </div>
                            <div class="dropdown-menu" role="menu">
                                <div class="dropdown-content">
                                                                                                                                                                            <a href="/place-a-classified" class="navbar-item" data-drupal-link-system-path="node/2155">Place a classified</a>
                                                                                                                                                            <a href="https://www.georgiapublicnotice.com/" class="navbar-item">Public Notices</a>
                                                                                                    
                                </div>
                            </div>
                        </div>
                                                                                                                                                    <div class="dropdown is-hoverable">
                            <div class="dropdown-trigger">
                                <a href="/webforms" class="navbar-item" data-drupal-link-system-path="webforms">Webforms</a>
                            </div>
                            <div class="dropdown-menu" role="menu">
                                <div class="dropdown-content">
                                                                                                                                                                            <a href="/about" class="navbar-item" data-drupal-link-system-path="node/969">About Us</a>
                                                                                                                                                            <a href="/contact" class="navbar-item" data-drupal-link-system-path="contact">Contact</a>
                                                                                                                                                            <a href="/archives" class="navbar-item" data-drupal-link-system-path="node/973">Archive</a>
                                                                                                    
                                </div>
                            </div>
                        </div>
                                                                                                                                                            <a href="/advertise" class="navbar-item" data-drupal-link-system-path="node/971">Advertise</a>
                                                                                                                                                            <a href="https://etypeservices.com/The%20Press-SentinelID625/default.aspx?PubID=3662" class="navbar-item">Subscribe</a>
                                                                                                    
                    </div>
                <div class="navbar-end">
              

        </div>
    </div>
</nav>




  </div>

    
      <div class="region region-leaderboard">
    <div id="block-dfptagcnijesupleaderboard" class="block block-dfp block-dfp-adc0206ee4-c579-464e-8371-0048cc6540f7">
  
    
      <div id="js-dfp-tag-cni_jesupleaderboard">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_jesupleaderboard');
        });
    </script>
</div>

  </div>
<div id="block-dfptagcnijesupmobile1" class="block block-dfp block-dfp-adfd5ff13d-7e75-4faa-b82f-5996495c62f7">
  
    
      <div id="js-dfp-tag-cni_jesupmobile1">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_jesupmobile1');
        });
    </script>
</div>

  </div>

  </div>

      <div class="region region-top-content">
    <div data-drupal-messages-fallback class="hidden"></div>

  </div>


    <main role="main" class="columns">
      <a id="main-content" tabindex="-1"></a>      <div class="main-content-inner column">
                    <div class="region region-content">
    <div id="block-pagetitle" class="block block-core block-page-title-block">
  
    
      
  <h1 class="title"><span property="schema:name" class="field field--name-title field--type-string field--label-hidden">7.8.20 obituaries</span>
</h1>


  </div>
<div id="block-tiemposcni-content" class="block block-system block-system-main-block">
  
    
      

<article data-history-node-id="17580" role="article" about="/obituaries/7820-obituaries" typeof="schema:Article" class="node node--type-article node--promoted node--view-mode-full obituaries">

  <div id="google_translate_element"></div>

  
      <span property="schema:name" content="7.8.20 obituaries" class="rdf-meta hidden"></span>


      <footer class="node__meta">
      <article typeof="schema:Person" about="/user/16" class="profile">
  </article>

      <div class="node__submitted">
        <span id="author_id">By </span><span rel="schema:author" class="field field--name-uid field--type-entity-reference field--label-hidden"><a title="View user profile." href="/user/16" lang="" about="/user/16" typeof="schema:Person" property="schema:name" datatype="">News Staff</a></span>
 on Monday, July 6, 2020
          <span property="schema:dateCreated" content="2020-07-06T18:19:49+00:00" class="rdf-meta hidden"></span>

      </div>
    </footer>
  
  <div class="node__content">
                            
                                              <div class="image-container"></div>
                        <div class="field">Gary Francis Hatch

Jesup—Gary Francis Hatch, 79, of Jesup, died July 4, 2020, after an extended illness.

Born June 1, 1941, in Waverly, New York, he had a long and fruitful life as a business owner…</div>
            <div class="premium_message is-sans-serif"><p>Premium Content is available to subscribers only. Please login&nbsp;<strong><a href="/etype-login">here</a></strong>&nbsp;to access&nbsp;content or go<strong>&nbsp;<a href="https://etypeservices.com/The%20Press-SentinelID625/default.aspx?PubID=3662">here</a></strong>&nbsp;to purchase a subscription.</p>
</div>
          
                    </div>
</article>

  </div>
<div id="block-dfptagcnijesupmidhome" class="block block-dfp block-dfp-adad19021f-dbed-4e16-bf7c-5ca3e258a960">
  
    
      <div id="js-dfp-tag-cni_jesupmidhome">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_jesupmidhome');
        });
    </script>
</div>

  </div>
<div id="block-dfptagcnijesupmidhome2" class="block block-dfp block-dfp-ade868a10f-7db3-4f16-9154-8ab6693edd7c">
  
    
      <div id="js-dfp-tag-cni_jesupmidhome2">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_jesupmidhome2');
        });
    </script>
</div>

  </div>
<div id="block-dfptagcnijesupfooter" class="block block-dfp block-dfp-adfb463807-a157-46a9-b07f-8064b3d5e01d">
  
    
      <div id="js-dfp-tag-cni_jesupfooter">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_jesupfooter');
        });
    </script>
</div>

  </div>

  </div>

        
        
              </div>

                <aside class="region region-sidebar column layout-sidebar"  role="complementary">
    <div id="block-dfptagcnijesupweather" class="block block-dfp block-dfp-adc79a9578-af04-4b03-b2d3-6702fb270304">
  
    
      <div id="js-dfp-tag-cni_jesupweather">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_jesupweather');
        });
    </script>
</div>

  </div>
<div id="block-weatherwidget-2" class="block block-etype block-weatherwidget-block weatherwidget">
      <iframe style="display: block;" src="https://cdnres.willyweather.com/widget/loadView.html?id=119522" frameborder="0" scrolling="no" title="Weather Widget"></iframe>
  </div>
<div id="block-dfptagcnijesupsidebarnetwork1" class="block block-dfp block-dfp-adfbd353e2-4d35-4de9-bf90-ea68e97860d1">
  
    
      <div id="js-dfp-tag-cni_jesupsidebarnetwork1">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_jesupsidebarnetwork1');
        });
    </script>
</div>

  </div>
<div id="block-customadblock300x600" class="block block-block-content block-block-contentd69be4ef-6de6-40d4-8e7a-ecac9ced66c6">
  
    
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><a href="https://wmhweb.com"><img alt="wmhweb.com" data-entity-type="file" data-entity-uuid="49721ba4-4706-4416-a869-5ed942da7cb0" src="/sites/thepress-sentinel.etypegoogle7.com/files/inline-images/WMH_web%20banner%20300x600.jpg" class="align-center" /></a>
<p> </p></div>
      
  </div>
<div id="block-dfptagcnijesuppromo" class="block block-dfp block-dfp-ade8e6aa55-32a5-4f3a-b86b-74e7226805f8">
  
    
      <div id="js-dfp-tag-cni_jesuppromo">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_jesuppromo');
        });
    </script>
</div>

  </div>
<div id="block-dfptagcnijesupsidebar1" class="block block-dfp block-dfp-ad7a1e05fa-fc47-48ef-a1c4-0eed02895a1f">
  
    
      <div id="js-dfp-tag-cni_jesupsidebar1">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_jesupsidebar1');
        });
    </script>
</div>

  </div>
<div id="block-tiemposcni-etypeeedition" class="block block-etype block-etype-block">
  
    
      <div><a href="https://etypeservices.com/The%20Press-SentinelID625" target="_blank" aria-label="Jesup Press Sentinel e-Edition"><img src="https://etypeservices.com/LandingPageImages/The%20Press-Sentinel/currentpg1.jpg" alt="Jesup Press Sentinel e-Edition"></a></div>
<p><a href="https://etypeservices.com/The%20Press-SentinelID625" target="_blank" aria-label="Jesup Press Sentinel e-Edition">Read Jesup Press Sentinel</a></p>

  </div>
<div id="block-dfptagcnijesupsidebar2" class="block block-dfp block-dfp-adac73aa78-9955-4474-910a-8258f29e52f7">
  
    
      <div id="js-dfp-tag-cni_jesupsidebar2">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_jesupsidebar2');
        });
    </script>
</div>

  </div>
<div id="block-tiemposcni-popularcontent" role="navigation" class="block block-statistics block-statistics-popular-block">
  
      <h3 class="section-tag-heading">Popular content</h3>
    
      <div class="item-list"><h3>Today's:</h3><ul><li><a href="/obituaries/7820-obituaries" hreflang="en">7.8.20 obituaries</a></li><li><a href="/local-news/graduation-attendance-limited" hreflang="en">Graduation attendance limited</a></li><li><a href="/local-news/single-vehicle-accident-claims-mans-life" hreflang="en">Single-vehicle accident  claims man’s life</a></li></ul></div><br /><div class="item-list"><h3>All time:</h3><ul><li><a href="/local-news/covid-19-comes-wayne" hreflang="en">COVID-19 comes to Wayne</a></li><li><a href="/local-news/single-vehicle-accident-claims-mans-life" hreflang="en">Single-vehicle accident  claims man’s life</a></li><li><a href="/local-news/few-tested-wayne-covid-19" hreflang="en">A ‘few’ tested in Wayne for COVID-19</a></li></ul></div><br /><div class="item-list"><h3>Last viewed:</h3><ul><li><a href="/local-news/graduation-attendance-limited" hreflang="en">Graduation attendance limited</a></li><li><a href="/local-news/covid-19-comes-wayne" hreflang="en">COVID-19 comes to Wayne</a></li><li><a href="/local-news/school-board-further-discuss-school-reopening" hreflang="en">School board to further discuss school reopening</a></li></ul></div><br />
  </div>
<div id="block-dfptagcnijesupsidebar3" class="block block-dfp block-dfp-ad201be52c-7d07-4ffb-8c10-da5513f38252">
  
    
      <div id="js-dfp-tag-cni_jesupsidebar3">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_jesupsidebar3');
        });
    </script>
</div>

  </div>
<div id="block-dfptagcnijesupsidebarnetwork2" class="block block-dfp block-dfp-ad1b94cf8b-5670-4a72-a896-d5f336ec67c7">
  
    
      <div id="js-dfp-tag-cni_jesupsidebarnetwork2">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_jesupsidebarnetwork2');
        });
    </script>
</div>

  </div>

  </aside>

      
    </main>

    <footer role="contentinfo" class="columns border-top-light">
                <div class="region region-footer-left column">
    <div id="block-tiemposcni-contactinformation" class="block block-block-content block-block-contentbb8e208a-8245-4087-b0c0-a5b20e5a2929">
  
    
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><p><strong>Jesup Press-Sentinel</strong></p>

<p><strong>Mailing Address: </strong><br />
252 W. Walnut St.<br />
Jesup, Georgia 31545<br />
<strong>Phone: </strong>912-427-3757<br />
<strong>Fax: </strong>912-427-4092</p></div>
      
  </div>

  </div>

                      <div class="region region-footer-center column">
    <div id="block-tiemposcni-copyrightnotice" class="block block-etype block-copyright-block">
  
    
      <p class="has-text-centered">&copy;&nbsp;2020&nbsp;Jesup Press Sentinel</p>
  </div>

  </div>

                      <div class="region region-footer-right column">
      
    <ul class="menu footer-menu is-pulled-right">
          <li class="menu-item">
      <a href="/contact" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="contact">Contact</a>
    </li>
          <li class="menu-item">
      <a href="/webforms" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="webforms">Webforms</a>
    </li>
          <li class="menu-item">
      <a href="/about" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="node/969">About Us</a>
    </li>
          <li class="menu-item">
      <a href="/archives" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="node/973">Archive</a>
    </li>
          <li class="menu-item">
      <a href="/links" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="node/1497">Links</a>
    </li>
          <li class="menu-item">
      <a href="https://www.etypeservices.com/Privacy.aspx" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif">Privacy Policy</a>
    </li>
          <li class="menu-item">
      <a href="/ada-compliance" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="ada-compliance">Accessibility Policy</a>
    </li>
          <li class="menu-item">
      <a href="/etype-login" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="etype-login">Login</a>
    </li>
  </ul>
  





  </div>

          </footer>

    <section id="coupons" class="columns">
          </section>

  </div>
</div>
  </div>


<script type="application/json" data-drupal-selector="drupal-settings-json">{"path":{"baseUrl":"\/","scriptPath":null,"pathPrefix":"","currentPath":"node\/17580","currentPathIsAdmin":false,"isFront":false,"currentLanguage":"en"},"pluralDelimiter":"\u0003","suppressDeprecationErrors":true,"google_analytics":{"account":"UA-26466179-24","trackOutbound":true,"trackMailto":true,"trackDownload":true,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"statistics":{"data":{"nid":"17580"},"url":"\/core\/modules\/statistics\/statistics.php"},"user":{"uid":0,"permissionsHash":"a9bb809a72593f7676c735244b1ad31eea510cca2f0f7ee6320c17079314de37"}}</script>
<script src="/sites/thepress-sentinel.etypegoogle7.com/files/js/js_aRVJ3MdDVYsxtzIyliTzcm576TFmee9hAxhtWFHgGbw.js"></script>
<script src="https://static.addtoany.com/menu/page.js" async></script>
<script src="/sites/thepress-sentinel.etypegoogle7.com/files/js/js_IoPe8xxWnR-WuqZ1g0FrLb82diTvI59uPVI0Q_T0QMQ.js"></script>
<script src="//use.fontawesome.com/releases/v5.8.1/js/all.js" defer></script>
<script src="/sites/thepress-sentinel.etypegoogle7.com/files/js/js_aG6XcXyAZs7U4Im5KioyksCFfM_asCiVGoPSfSiJOyc.js"></script>


</body>
</html>
